Recent content by jonathanwash

  1. Can't Access GUI, Upgrade, or VZDump

    I've checked the /var/lib/pve-cluster/config.db and I'm not seeing anything glaring wrong but that might be because I'm unfamiliar of the structure. This is what I'm seeing:
  2. Can't Access GUI, Upgrade, or VZDump

    pmxcfs -l root@jonathanwash:~# pmxcfs -l [database] crit: found entry with duplicate name (inode = 00000000014141CC, parent = 0000000001413E21, name = 'qemu-server') [database] crit: DB load failed [main] crit: memdb_open failed - unable to open database '/var/lib/pve-cluster/config.db' [main]...
  3. Can't Access GUI, Upgrade, or VZDump

    systemctl status pve-ha-lrm https://pastebin.com/mn7tuz6i journalctl -xe https://pastebin.com/xLw0ZfQx
  4. Can't Access GUI, Upgrade, or VZDump

    pveversion -v https://pastebin.com/pg2DzjDm dpkg -l https://pastebin.com/wb26prKc ip a https://pastebin.com/c8SyvXai find /etc/pve /etc/pve I edited the postinst for pve-cluster and I got this with anything I did: https://pastebin.com/UMs13JuG You say re-install from backup but of course I...
  5. Can't Access GUI, Upgrade, or VZDump

    Output of journalctl -xe: https://pastebin.com/s0RHwgAF /etc/hosts: https://pastebin.com/Ue3FREC3 root@jonathanwash:~# pvesm status ipcc_send_rec[1] failed: Connection refused ipcc_send_rec[2] failed: Connection refused ipcc_send_rec[3] failed: Connection refused Unable to load access control...
  6. Can't Access GUI, Upgrade, or VZDump

    Yes, I'm running as root. Here is the output from systemctl status pve-ha-lrm.service ● pve-ha-lrm.service - PVE Local HA Ressource Manager Daemon Loaded: loaded (/lib/systemd/system/pve-ha-lrm.service; enabled; vendor preset: enabled) Active: failed (Result: exit-code) since Sun...
  7. Can't Access GUI, Upgrade, or VZDump

    Same thing comes up I pastebin'd when I try dist-upgrade.
  8. Can't Access GUI, Upgrade, or VZDump

    I was working on my switch and accidentally pulled the power from my small server and now for some reason I can't access the GUI and the VM I have can't run. I tried to upgrade the installation in case it was a corrupted file from the power outage but I get a whole bunch of dpkg errors...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE and Proxmox Mail Gateway. We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!