Recent content by dodi71

  1. zpool upgrade

    Thanks @Stoiko Ivanov for your reply. I verified the boot loader used by the system and it is confirmed to be Grub. I have noticed that I have two kernels i.ei : Automatically selected kernels: 5.13.19-6-pve 5.15.35-1-pve and the pinned kernel is: Pinned kernel: 5.15.35-1-pve I was thinking...
  2. zpool upgrade

    Any reply?
  3. zpool upgrade

    Is it safe to use 'zpool upgrade' on the rpool and nas pool. the Proxmox-boot-tool status is: 04AB-4804 is configured with: uefi (versions: 5.3.18-3-pve, 5.4.106-1-pve, 5.4.98-1-pve), grub (versions: 5.13.19-6-pve, 5.15.35-1-pve) 04AB-8A6C is configured with: uefi (versions: 5.3.18-3-pve...
  4. slow Proxmox server - help please!

    Hi, I'm using Proxmox 7.2-4 it was working fine until the last few days were I have notice slowness while broadcasting and when trying to perform any activity. pvevefsion: proxmox-ve: 7.2-1 (running kernel: 5.15.35-1-pve) pve-manager: 7.2-4 (running version: 7.2-4/ca9d43cc) pve-kernel-5.15...
  5. [SOLVED] nginx.service failed

    Same issue is happening to me nginx: [emerg] dlopen() "/usr/share/nginx/modules/ngx_stream_geoip_module.so" failed (/usr/share/nginx/modules/ngx_stream_geoip_module.so: undefined symbol: ngx_stream_add_variable) in /etc/nginx/modules-enabled/70-mod-stream-geoip.conf:1 nginx: configuration file...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!