Recent content by daemaz

  1. Proxmox 5.1 freezing every hour (supermicro X10)

    Are you running just one node on that, or all four?
  2. Proxmox 5.1 freezing every hour (supermicro X10)

    I had an issue like that with my X9 board and Server 2016, it would lock up and the kvm console wouldn't display (although I could browse the ipmi webpages just fine). I'd hit reset on ipmi/kvm console and it would reboot and come back up. I ended up replacing the processor, from an E3-1220 to...
  3. iSCSI Login negotiation failed

    Hi, have you done any more research on this? I have something similar. I'm not sure which was the deciding factor but after upgrading Proxmox from 5.1.41 to 5.1.46 and also upgrading my SAN software (Starwind SAN) to the latest version I started getting these errors. I originally was running...
  4. How to install pfsense as a VM inside proxmox and handle all traffic before all VM

    What's after the pfsense? The IP on the WAN interface is not a public one. Do you have proxmox nested ontop of a ESXi VM? edit: ah you just want the pfsense to be a firewall between your VMs and not out to the internet. In that case you may have to uncheck "Block private networks and...
  5. How to install pfsense as a VM inside proxmox and handle all traffic before all VM

    The default gateway, 172.16.2.6, is that another VM? So your workstations are on a 172.16.2.0/24 network, but what is the network of the LAN interface of the pfsense?
  6. Enable MTU 9000 Jumbo Frames

    Not sure if this is the proper way but this works for me auto vmbr2 iface vmbr2 inet static address 172.16.0.2 netmask 255.255.255.0 bridge_ports eth2 bridge_stp off bridge_fd 0 pre-up ifconfig eth2 mtu 9000
  7. How to install pfsense as a VM inside proxmox and handle all traffic before all VM

    If you can ping pfsense and not the internet, it sounds like you have to configure pfsense to allow traffic to the internet from the internal IP network to the WAN network by assigning a static route in pfSense and also allowing it through the firewall. In my case I have a /30 network inbetween...
  8. How to install pfsense as a VM inside proxmox and handle all traffic before all VM

    So are you assigning vmbr1 to a CT or VM and it can't connect to pfsense? In the CT/VM is it assigned to the same 192.168.93.0/24 network? You said there's no internet access but can you ping 192.168.93.131 or 192.168.93.2?
  9. install VM w10 x64 with proxmox 4.4

    What drivers specifically? Virtio? For install I usually mount a 2nd CD drive with the virtio iso mounted and install the NetKVM and vioscsi drivers during the Windows install
  10. LXC secondary NIC

    I don't have that issue on my containers that have two NICs, but all of my containers that have two NICs are mostly CentOS with some Debian (my Ubuntu ones only have one NIC). I have two tables in /etc/iproute2/rt_tables (one for each interface) with pre-up commands for routes and rules on each...
  11. iSCSI read only?

    What is the output on multipath -ll and do you have any errors listed when you run journalctl -xe ?
  12. Nvidia pass thru and error code 43 (other cards doesn't work as well - BSOD)

    Have you tried removing pcie=1 and machine:q35 and try the VM with the default I440FX?
  13. Nvidia pass thru and error code 43 (other cards doesn't work as well - BSOD)

    I wish I could remember what I did because I did have the Code 43 on the GT 730 when I first tried to get it installed. I know I tried the hv_vendor_id fix but I just looked now and it's the default (proxmox). I would try it anyway, but boot into safe mode and then remove the video card from...
  14. Nvidia pass thru and error code 43 (other cards doesn't work as well - BSOD)

    Mobo: Supermicro X8DT6 --GT 730 (passthru to Win10, UEFI) --Radeon 4350 (passthru to Ubuntu 16.04, non-UEFI) --Radeon X1300 (console only) CPU: X5660 x2 For what it's worth I couldn't get two UEFI cards working at the same time. I had a Radeon 6350 that worked UEFI in Win10 but if I...
  15. Nvidia pass thru and error code 43 (other cards doesn't work as well - BSOD)

    I've sucessfully run a GT 710 and GT 730 in a Windows 10 VM. Right now I have a GT 730 on 376.33 drivers on Windows 10 Pro. vm.conf balloon: 0 bios: ovmf boot: cdn bootdisk: virtio0 cores: 4 cpu: host cpuunits: 30000 efidisk0: VM-Storage1:vm-108-disk-3,size=128K hostpci0...

About

The Proxmox community has been around for many years and offers help and support for Proxmox VE, Proxmox Backup Server, and Proxmox Mail Gateway.
We think our community is one of the best thanks to people like you!

Get your subscription!

The Proxmox team works very hard to make sure you are running the best software and getting stable updates and security enhancements, as well as quick enterprise support. Tens of thousands of happy customers have a Proxmox subscription. Get your own in 60 seconds.

Buy now!