Results 1 to 3 of 3

Thread: How to upgrade to 1.9 with missing Lenny repository

  1. #1
    Join Date
    Jan 2010
    Posts
    136

    Default How to upgrade to 1.9 with missing Lenny repository

    Hello!

    Seems Lenny is no longer online on debian.org.

    When I tried to upgrade an 1.8 pve node to 1.9, I got this:

    Err http://http.us.debian.org lenny/main libglib2.0-0 2.16.6-3
    404 Not Found [IP: 35.9.37.225 80]
    Err http://http.us.debian.org lenny/main libglib2.0-data 2.16.6-3
    404 Not Found [IP: 35.9.37.225 80]

    Does someone have a solution?

    I'm looking for a repository where Lenny still exist.

  2. #2
    Join Date
    Jan 2010
    Posts
    136

    Default Re: How to upgrade to 1.9 with missing Lenny repository

    Sorry, I've found the solution. Use:

    deb http://archive.debian.org/debian/ lenny main non-free contrib
    deb http://archive.debian.org/debian-security/ lenny/updates main contrib non-free
    deb http://archive.debian.org/debian-volatile lenny/volatile main contrib non-free

  3. #3
    Join Date
    Feb 2009
    Location
    Chennai - India & Singapore
    Posts
    604

    Default Re: How to upgrade to 1.9 with missing Lenny repository


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •