Results 1 to 13 of 13

Thread: Windows 8 Dev Preview installation DVD device driver missing

  1. #1
    Join Date
    Dec 2010
    Location
    UAE
    Posts
    8

    Default Windows 8 Dev Preview installation DVD device driver missing

    Hi everyone,

    I was trying to install the developper preview of windows 8 on my pve server.
    After I had chosen the regional format and after the setup load the files, it showed a message saying that a required CD/DVD device driver is missing and that I can load it now from a removable device... I tried both IDE and SCSI bus configurations on pve but it didn't help.

    Here is a screenshot :

    windows 8 installation problem.JPG

    Do you know how to solve this problem ?

    Sincerly,

    Hmidou.

  2. #2
    Join Date
    Feb 2011
    Posts
    1

    Default Re: Windows 8 Dev Preview installation DVD device driver missing

    I've installed windows 8 preview developer well : i used the 64bits iso with IDE and chosed Windows Vista type.
    Proxmox 1.8 btw.

  3. #3
    Join Date
    Aug 2006
    Posts
    9,919

    Default Re: Windows 8 Dev Preview installation DVD device driver missing

    post your 'pveversion -v'
    Best regards,
    Tom

    Do you have already a Commercial Support Subscription? - If not, Buy now

  4. #4
    Join Date
    Dec 2010
    Location
    UAE
    Posts
    8

    Default Re: Windows 8 Dev Preview installation DVD device driver missing

    Here it is:

    pveversion.JPG

    As you can see, I have pve 1.7.. So do you think a simple update to 1.8 or 1.9 fixes this problem ?

    Best regards,

    Hmidou.

  5. #5
    Join Date
    Aug 2006
    Posts
    9,919

    Default Re: Windows 8 Dev Preview installation DVD device driver missing

    I just installed the win8 preview without problems in one of our tests boxes, running 1.9.

    in any case, we recommend always to use the latest stable.
    Best regards,
    Tom

    Do you have already a Commercial Support Subscription? - If not, Buy now

  6. #6
    Join Date
    Dec 2010
    Location
    UAE
    Posts
    8

    Default Re: Windows 8 Dev Preview installation DVD device driver missing

    Ok thanks Tom for your quick answer.

  7. #7
    Join Date
    Dec 2010
    Location
    UAE
    Posts
    8

    Default Re: Windows 8 Dev Preview installation DVD device driver missing

    Unfortunately, it didn't help... Still the same problem.. I updated my server to PVE 1.9.

    So do you have any other idea about where could this problem come from ?

  8. #8
    Join Date
    Aug 2006
    Posts
    9,919

    Default

    Faulty iso, or hardware, e.g. Memory?

    Sent from my GT-P1000 using Tapatalk
    Best regards,
    Tom

    Do you have already a Commercial Support Subscription? - If not, Buy now

  9. #9
    Join Date
    Feb 2011
    Posts
    5

    Default Re: Windows 8 Dev Preview installation DVD device driver missing

    It's not a Proxmox VE issue. Read here: http://social.technet.microsoft.com/...-13ec2b0bd2ae/

  10. #10
    Join Date
    Dec 2010
    Location
    UAE
    Posts
    8

    Default Re: Windows 8 Dev Preview installation DVD device driver missing

    Ah ok, sorry for bothering you then :S

  11. #11
    Join Date
    Sep 2011
    Posts
    1

    Default Re: Windows 8 Dev Preview installation DVD device driver missing

    Try using another USB flash drive. It seems that the installer does not recognize the driver for the USB stick that you are using to install the software. I had the same problem when i first installed Windows 8 (32 Bit), using a 4Gb Kingston G3 Data Traveler.

    After searching for a solution from varous forums, i realized that the problem was with the driver for the device that i was using. I tried using an old 8Gb flashdrive and that solved my problem. I was able to successfully install Windows 8 Developer Preview on an hp mini 1001TU.

    'Hope this helps.

  12. #12
    Join Date
    Dec 2011
    Location
    Euless, Texas, United States
    Posts
    1

    Cool Re: Windows 8 Dev Preview installation DVD device driver missing

    I just had this problem yesterday and was able to resolve it. Something tells me there are a number of tĥings that can cause tĥis problem, but I'm fairly confident that my specific cause was an error in the ISO file. When I used firefox to download it the first time, there was an error transfer, however it didn't tell me. When I downloaded it again, and made sure that it completely finished downloading the file, it finally worked.

    Check and make sure that the ISO is exactly the same size as it should be. I know it sounds crazy, but if this ISO is corrupt, or incomplete, it won't give you a relevant error. It will just tell you that there aren't any drivers on the disk that you finished burning using that ISO. At least, that was the case for me.

    After downloading the ISO again, and making sure that it's exactly the size that it should be, go ahead and burn the disk. That should fix the problem.

  13. #13
    Join Date
    Jan 2012
    Posts
    1

    Default Re: Windows 8 Dev Preview installation DVD device driver missing

    Quote Originally Posted by hmidou View Post
    Hi everyone,

    I was trying to install the developper preview of windows 8 on my pve server.
    After I had chosen the regional format and after the setup load the files, it showed a message saying that a required CD/DVD device driver is missing and that I can load it now from a removable device... I tried both IDE and SCSI bus configurations on pve but it didn't help.

    Here is a screenshot :

    windows 8 installation problem.JPG

    Do you know how to solve this problem ?

    Sincerly,

    Hmidou.

    Hi friend!
    It may happen that the driver required is either damaged or is not available in the system. You need to search and free driver downlaod to get rid of this error.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •